Thursday, 19 May 2011

Blocking Telnet (23) Using Extended Access List






access-list 106 permit tcp host 200.1.1.2 any eq 23

access-list 106 deny ip any any
access-list 106 permit ip any any
line vty 0 4
access-class 106 in


200.1.1.2 disesuaikan dengan IP yang di permit untuk telnet

Friday, 6 May 2011

Static Route



Konfiguration :

Lab A

         --- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!



Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z
            
Router(config)#hostname LAB_A
LAB_A(config)#ena sec cisco
LAB_A(config)#line con
% Incomplete command.
LAB_A(config)#line con 0
LAB_A(config-line)#pass cisco
LAB_A(config-line)#login
LAB_A(config-line)#line vty 0 4
LAB_A(config-line)# pass cisco
LAB_A(config-line)#login
LAB_A(config-line)#exit
LAB_A(config)#ban
LAB_A(config)#banner mo
LAB_A(config)#banner motd &
Enter TEXT message.  End with the character '&'.
!!!!!!!!!!!!!!JUST ADMINISTRAT!!!!!!!!!!!!!!!&

LAB_A(config)#int f0/0
LAB_A(config-if)#ip add 192.168.10.1 255.255.255.0
LAB_A(config-if)#no shut
LAB_A(config-if)#description LAB_A LAN Conection
LAB_A(config-if)#exit
LAB_A(config)#int s1/0
LAB_A(config-if)#ip add 192.168.20.1 255.255.255.0
LAB_A(config-if)#no shut

%LINK-5-CHANGED: Interface Serial1/0, changed state to down
LAB_A(config-if)#description WAN Conction to LAB_B
LAB_A(config-if)#end
LAB_A(config)#ip route 192.168.30.0 255.255.255.0 192.168.20.2
LAB_A(config)#ip route 192.168.40.0 255.255.255.0 192.168.20.2
LAB_A(config)#ip route 192.168.50.0 255.255.255.0 192.168.20.2

%SYS-5-CONFIG_I: Configured from console by console
LAB_A#copy r s
Destination filename [startup-config]?
Building configuration...
[OK]
LAB_A#


Lab B


Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!



Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname LAB_B
LAB_B(config)#ena sec cisco
LAB_B(config)#line con 0
LAB_B(config-line)#pass cisco
LAB_B(config-line)#login
LAB_B(config-line)#line vty 0 4
LAB_B(config-line)#pass cisco
LAB_B(config-line)#login
LAB_B(config-line)#exit
LAB_B(config)#ban
LAB_B(config)#banner mo
LAB_B(config)#banner motd &
Enter TEXT message.  End with the character '&'.
!!!!!!!!!!!!!!! JUST ADMINISTRATOR!!!!!!!!!!!!!!
&

LAB_B(config)#int f0/0
LAB_B(config-if)#ip add 192.168.30.1 255.255.255.0
LAB_B(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
LAB_B(config-if)#des
LAB_B(config-if)#description LAB_B LAN Conection
LAB_B(config-if)#exit
LAB_B(config)#int s1/0
LAB_B(config-if)#ip add 192.168.20.2 255.255.255.0
LAB_B(config-if)#no shut

%LINK-5-CHANGED: Interface Serial1/0, changed state to up
LAB_B(config-if)#clock rate 64000
LAB_B(config-if)#des
LAB_B(config-if)#description
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0, changed state to up
% Incomplete command.
LAB_B(config-if)#description WAN Conection to LAB_A
LAB_B(config-if)#ex
LAB_B(config)#int s1/1
LAB_B(config-if)#ip add 192.168.40.1 255.255.255.0
LAB_B(config-if)#des
LAB_B(config-if)#description WAN Conection to LAB_C
LAB_B(config-if)#clock rate 64000
LAB_B(config-if)#no shut
LAB_B(config)#ip route 192.168.10.0 255.255.255.0 192.168.20.1
LAB_B(config)#ip route 192.168.50.0 255.255.255.0 192.168.40.2

%LINK-5-CHANGED: Interface Serial1/1, changed state to down
LAB_B(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
LAB_B#copy r s
Destination filename [startup-config]?
Building configuration...
[OK]
LAB_B#


Lab C

         --- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: n


Press RETURN to get started!



Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname LAB_C
LAB_C(config)#ena sec cisco
LAB_C(config)#line con 0
LAB_C(config-line)#pass cisco
LAB_C(config-line)#login
LAB_C(config-line)#line vty 0 4
LAB_C(config-line)#pass cisco
LAB_C(config-line)#login
LAB_C(config-line)#exit
LAB_C(config)#ban
LAB_C(config)#banner mo
LAB_C(config)#banner motd &
Enter TEXT message.  End with the character '&'.
!!!!!!!!!!!!!JUST ADMINISTRATOR!!!!!!!!!!!!!!!!&

LAB_C(config)#int f0/0
LAB_C(config-if)#ip add 192.168.50.1 255.255.255.0
LAB_C(config-if)#des
LAB_C(config-if)#description LAB_C LAN Conection
LAB_C(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
LAB_C(config-if)#ex
LAB_C(config)#int s1/1
LAB_C(config-if)#ip add 192.168.40.2 255.255.255.0
LAB_C(config-if)#des
LAB_C(config-if)#description WAN Conection to LAB_B
LAB_C(config-if)#no shut
LAB_C(config)#ip route 192.168.30.0 255.255.255.0 192.168.40.1
LAB_C(config)#ip route 192.168.20.0 255.255.255.0 192.168.40.1
LAB_C(config)#ip route 192.168.10.0 255.255.255.0 192.168.40.1

%LINK-5-CHANGED: Interface Serial1/1, changed state to up
LAB_C(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/1, changed state to up
LAB_C(config-if)#^Z
%SYS-5-CONFIG_I: Configured from console by console
LAB_C#copy r s
Destination filename [startup-config]?
Building configuration...
[OK]
LAB_C#